<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-type" content="text/html;charset=UTF-8">
 <!--   <meta charset="< ?php bloginfo( 'charset' ); ?>">-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.environmentalleader.com/xmlrpc.php">

<!-- Adroll Retargeting ENL 235
< script type="text/javascript">
    adroll_adv_id = "LPZ4SBCO5VAIXKF3C5IU7C";
    adroll_pix_id = "DHPU7L4ZEBBS5CZAY7BAAZ";
    /* OPTIONAL: provide email to improve user identification
    adroll_email = "gina@businesssectormedia.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
< /script>-->
<!-- Adroll Retargeting ENL235 -->
    <meta name="robots" content="noarchive" />
    <meta name="google-site-verification" content="2FhU_Jxem6qxLfCCFSN1JnSPc5aJUmBmUsT503BQG5Q" />
    <meta name="google-site-verification" content="FxpzycngfiLuCCKt5mn-HlrUPxiCxjYBiRPNsjDh4nU" />
    <title>CT Regulatory Authority Approves 9-Year EV Infrastructure Program</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals."/>
<meta name="news_keywords" content="environment, environmental policy, sustainability" />
<meta name="original-source" content="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" />
<link rel="canonical" href="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CT Regulatory Authority Approves 9-Year EV Infrastructure Program" />
<meta property="og:description" content="The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals." />
<meta property="og:url" content="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" />
<meta property="og:site_name" content="Environment + Energy Leader" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Environmental-Leader/339048306172777" />
<meta property="article:section" content="Cities &amp; Infrastructure" />
<meta property="article:published_time" content="2021-07-27T11:30:37-04:00" />
<meta property="article:modified_time" content="2021-07-26T17:07:37-04:00" />
<meta property="og:updated_time" content="2021-07-26T17:07:37-04:00" />
<meta property="og:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg" />
<meta property="og:image:secure_url" content="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="573" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals." />
<meta name="twitter:title" content="CT Regulatory Authority Approves 9-Year EV Infrastructure Program" />
<meta name="twitter:site" content="@ELDaily" />
<meta name="twitter:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg" />
<meta name="twitter:creator" content="@ELDaily" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.environmentalleader.com\/","sameAs":["http:\/\/www.facebook.com\/pages\/Environmental-Leader\/339048306172777","http:\/\/www.linkedin.com\/groups\/Environmental-Leader-4537381","https:\/\/twitter.com\/ELDaily"],"@id":"#organization","name":"Environment + Energy Leader","logo":"https:\/\/www.environmentalleader.com\/wp-content\/uploads\/2019\/09\/site-icon-black.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Environment + Energy Leader &raquo; Feed" href="https://www.environmentalleader.com/feed/" />
<link rel="alternate" type="text/calendar" title="Environment + Energy Leader &raquo; iCal Feed" href="https://www.environmentalleader.com/events/?ical=1" />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:300,regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s30148.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://s30148.pcdn.co/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-fields-repeater-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/cf7-fields-repeater/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-wp-page-nav-css'  href='https://s30148.pcdn.co/wp-content/plugins/easy-wp-page-navigation//css/easy-wp-pagenavigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/css/toolbar.css' type='text/css' media='' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://s30148.pcdn.co/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 200px;
			  height: 200px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 200px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://s30148.pcdn.co/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-slab-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/unsemantic-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/style.css?v=1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/mobile.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='data-table-css'  href='//cdn.datatables.net/1.10.19/css/jquery.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipad-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/ipad.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/mobile.css' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://s30148.pcdn.co/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-modal-css'  href='https://s30148.pcdn.co/wp-content/plugins/ultimate-modal/assets/css/ultimate-modal.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.19/js/jquery.dataTables.min.js' id='data-table-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/sweetalert2@8' id='sweetalert.min.js-js'></script>
<script type='text/javascript' id='generate-back-to-top-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/back-to-top.min.js' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js' id='owl-js-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ajax_obj = {"url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/custom.js?v=1.1' id='custom-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/white-papers.js' id='whitepaper-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://www.environmentalleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.environmentalleader.com/wp-json/wp/v2/posts/198741" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.environmentalleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30148.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.2.3" />
<link rel='shortlink' href='https://www.environmentalleader.com/?p=198741' />
<link rel="alternate" type="application/json+oembed" href="https://www.environmentalleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F07%2Fct-regulatory-authority-approves-9-year-ev-infrastructure-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.environmentalleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F07%2Fct-regulatory-authority-approves-9-year-ev-infrastructure-program%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" /><script type="text/javascript">
			   var enlpr_ajaxurl = "https://www.environmentalleader.com/wp-admin/admin-ajax.php";
			 </script><style type="text/css">.goog-te-gadget { margin-top:2px !important; }p.hello { font-size:12px; color:#666; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><!-- CODE BELOW IS FOR THE PUSH NOTIFICATIONS -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70b9bfb5-d3ee-467b-9310-dd17d9a1e6f6",
    });
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Stericycle', [300, 600], 'div-gpt-ad-1562599832223-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Eco-Lok300x250', [300, 250], 'div-gpt-ad-1562602466143-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/hpmiddle', [[728, 90], [970, 90]], 'div-gpt-ad-1567104637692-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/foopak-970-66', [970, 66], 'div-gpt-ad-1567107395002-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/hpmiddle', [[970, 90], [728, 90]], 'div-gpt-ad-1567107656653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-423408-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->	<style type="text/css" media="screen">
		.spa-indicator { color: #3b9e2d; font-size: 12px; background: ; border-radius: 2px; padding: 0 2px; display: inline-block; z-index: 99;}
        .spa-content {
            background: ; padding: 10px;
        }
	</style>
	<style type="text/css">0</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.environmentalleader.com"><link rel="https://theeventscalendar.com/" href="https://www.environmentalleader.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1">  <!--[if lt IE 9]>
  <link rel="stylesheet" href="https://s30148.pcdn.co/wp-content/themes/generatepress/css/ie.min.css" />
  <script src="https://s30148.pcdn.co/wp-content/themes/generatepress/js/html5shiv.js"></script>
  <![endif]-->
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" sizes="32x32" />
<link rel="icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" />
<meta name="msapplication-TileImage" content="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="CT Regulatory Authority Approves 9-Year EV Infrastructure Program"><meta name="twitter:site" content="@eldaily"><meta name="twitter:description" content="The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals. The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the state’s&hellip;"><meta name="twitter:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg">
<style>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</style>		<style type="text/css" id="wp-custom-css">
			@media(min-width: 1024px) and (max-width: 1199px) {
    .nav-aligned-right .main-navigation ul, .nav-aligned-center .main-navigation ul {
    margin-top: 0px !important;
}
	.main--navigation .main--menu--here {
    padding-top: 8px !important;
}
}
.summit {
  display: flex;
}
.summit > div {
  flex: 1; /*grow*/
}
.sponsorsmallimage{
	width:300px !important;
}
.bottom-popup-wrapper{
	z-index: 99;
}
body div#ctf a, div#ctf p {
    font-size: 14px;
    font-weight: 500;
    word-break: break-word;
}
body div#ctf a {
    color: #3d834d !important;
}
#ctf .ctf-quoted-author-name {
    width: 100%;
    display: block;
}
.ctf-quoted-tweet-text-media-wrap {
    display: none !important;
}
.ctf-tweet-text-media-wrap {
    display: none !important;
}
.ctf-quoted p .ctf-quoted-tweet {
    display: none !important;
}
.another--menu .category--posts--in--menu .sponsor--logo {
    display: flex;
}
.another--menu .category--posts--in--menu {
    width: 100%;
    max-width: 450px;
    min-width: 450px;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div {
	margin-right: 0px !important;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div a {
	padding-right: 0px;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div a img {
	width: 100%;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad {
    margin-right: 0px !important;
}
.page-id-146733 .entry-header{
	display: block !important;
}
.sponsor--photo img{
	width: auto !important;
}
.sponsor--photo--first img {
    width: 100% !important;
    margin: 0 !important;
}

.single-post div#content .entry-content p, .single-post div#content .entry-content p a, div#ctf a {
	font-size:19px;
}

@media (max-width: 767px) {
	.single-post #page main#main .inside-article .entry-meta a, .category #page main#main .inside-article .entry-meta a, .search-results #page main#main .inside-article .entry-meta a, .middle--section ul li a, .single-post #page main#main .inside-article .entry-meta span, .category #page main#main .inside-article .entry-meta span, .search-results #page main#main .inside-article .entry-meta span, .bottom-popup-wrapper .bottom-popup-inner .bottom-popup-content .bottom-popup-heading p, .single-post ul.post-categories a, div#ctf p, .enl--footer--social ul.menu--link li a{
		font-size: 19px !important;
	}
	.single-post article p{
		line-height:1.7;
	}
}

@media (max-width: 1199px){
div#page {
    overflow-x: hidden;
}
	
}
#glt-translate-trigger{
	bottom:100px;
	right:0;
}

.aligncenter {
    /* clear: both; */
    display: block !important;
    margin: 0 auto !important;
    float: none !important;
}
		</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Top-Header', [728, 90], 'div-gpt-ad-1558626138962-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/foopak-300-250', [300, 250], 'div-gpt-ad-1558628158755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-198741 single-format-standard theme-generatepress post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars sticky-menu-slide navigation-logo woocommerce-no-js tribe-no-js generatepress featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0  nav-aligned-center header-aligned-center dropdown-hover group-blog">
<div id="mobilelogo" class="mobilelogo" style="padding:5px; text-align:center; width:100%; line-height:16px; color:#a5a5a5; font-size:17px;"> <a href="https://www.environmentalleader.com" target="_self"><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/envronmental-leader-logo.png" width="180" height="60"></a>
<br>
<strong><em>News and Best Practices for <br />Commercial & Industrial Environmental Professionals
</em></strong>
</div>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
    <div class="inside-header grid-container grid-parent">
<div style="width: 100%; text-align: center; margin-top: 5px; margin-bottom: -15px;">
<div id="masthead">
<div class="container clearfix">
<div class="" style="text-align: center;">
        <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=16");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=16&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
</div>
</div>

                		<div class="header-widget">
			<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><div class="logout-wrapper"></div>

<!--
 <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">


  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
-->

<style>
@media (min-width: 1200px){
.container {
    width: auto;
}
}

@media (min-width: 992px) {
.container {
    width: auto;
}
}
@media (min-width: 768px){
.container {
    width: auto;
}
}
#myCarousel .item {text-align:center}
.widget-title {margin-top: 40px;
    display: block;
    width: 100%;
    float: left;
    text-align: center;}
.white_paper_image {margin-bottom:10px;}

.white_paper_title_sponsor {
    font-size: 14px;
}
.h1, .h2, .h3, .h4, .h5, .h6, h1, h2, h3, h4, h5, h6 {
    font-family: inherit;
    font-weight: inherit;
    color: inherit;

}
.h4, .h5, .h6, h4, h5, h6 {
    margin-top: inherit;
    margin-bottom: inherit;
}
.h6, h6 {
    font-size: 11px;
    line-height: 14px;
}
a {
    color: #222222;
    text-decoration: none;
}
#post-147253 .entry-content table tbody tr img {max-height:55px;}
</style></div>
		</aside>		</div>
	<div class="site-logo">
			<a href="https://www.environmentalleader.com/" title="Environment + Energy Leader" rel="home">
				<img class="header-image" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-transparent.png" alt="Environment + Energy Leader" title="Environment + Energy Leader" />
			</a>
		</div>        
    </div>
    <!-- .inside-header -->
</header><!-- #masthead -->
<div style="width: 100%; text-align: center; margin-top: 25px; margin-bottom: -15px;">
<br>
</div>
        
        <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
            <div class="main--navigation">
                <div class="inside-navigation grid-container grid-parent">
                    <div class="headerlogotext" style="width:100%; text-align:left; color:#a5a5a5; font-size:17px;">
                        <div class="main--logo--section" style="width:10%; float:left;">
                            <a href="https://www.environmentalleader.com" target="_self">
                                <img src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-transparent.png" width="120">
                            </a> 
                        </div>
                        <div style="width:80%; float:left; padding-top:11px;" class="main--menu--here">
                                                       <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
                                                                <span class="mobile-menu">Menu</span>
                            </button>
                        <div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-190793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190793"><a href="/ee-summit/">E+E Summit</a></li>
<li id="menu-item-192247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192247"><a href="https://www.environmentalleader.com/ee-100-honorees/">E+E 100</a></li>
<li id="menu-item-190795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190795"><a href="/2019-product-project-awards/">E+E Awards</a></li>
<li id="menu-item-190796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190796"><a href="/resource-hub/">Resource Hub</a></li>
<li id="menu-item-190798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190798"><a href="/subscription/">Subscribe</a></li>
<li id="menu-item-198433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198433"><a href="#">Topics<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-198434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198434"><a href="/category/sustainability/">EHS&#038;S</a></li>
	<li id="menu-item-198435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198435"><a href="/category/energy-management/">ENERGY MANAGEMENT</a></li>
	<li id="menu-item-198436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198436"><a href="/category/environmental-compliance/">GOV</a></li>
	<li id="menu-item-198437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198437"><a href="/category/sustainable-facilities/">PLANT &#038; BUILDINGS</a></li>
	<li id="menu-item-198438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198438"><a href="/category/supply-chain-sustainable/">SUPPLY CHAIN</a></li>
	<li id="menu-item-198439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198439"><a href="/category/government/">CITIES</a></li>
	<li id="menu-item-198440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198440"><a href="/category/vehicles/">TRANSPORTATION</a></li>
	<li id="menu-item-198441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198441"><a href="/category/leaders-leading/">LEADERS LEADING</a></li>
</ul>
</li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://www.environmentalleader.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div>                    </div>
                    <div class="menu--secondary--logo" style="width:10%; float:left;">
                        <img class="alignright size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-stacked-white-transparent-new.png" alt="" width="300">
                    </div>
                </div>
            </div><!-- .inside-navigation -->
        </div>
                                        <div id="" class="topics another--menu" style="float:left; width:100%;">
                    <div class="grid-container">
                        <div id="sub-menu" class="submenu-nav">
                            <ul id="menu-sub" class=" menu sf-menu">
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 38831">
                                    <a href="https://www.environmentalleader.com/category/sustainability/">EHS&#038;S</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/pollution/">Air > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/water-management/">Water Management > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/waste-recycling/">Waste &amp; Recycling > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/chemicals/">Chemical Management > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/reporting/">Reporting > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/health-safety/">Health &amp; Safety > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                <div class="sponsor--logo">
                <p>Sponsored by:</p>
                <div class="sponsor--ad">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=254");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=254&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
            </div>
                                                                                                            <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/" target="_blank">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/tpg-raises-5-4b-for-rise-climate-fund-investors-include-apple-gm-honeywell/" target="_blank">TPG Raises $5.4B for Rise Climate Fund; Investors Include Apple, GM, Honeywell</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/pathways-to-dairy-net-zero-initiative-to-raise-climate-ambition-for-the-global-dairy-sector/" target="_blank">‘Pathways to Dairy Net Zero’ Initiative to Raise Climate Ambition for the Global Dairy Sector</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/jacobs-announces-planbeyond-2-0-sustainable-business-aligned-with-un-sdgs/" target="_blank">Jacobs Announces PlanBeyond 2.0: Sustainable Business Aligned With UN SDGs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/eastman-recycles-car-scraps-back-into-automotive-supply-chain/" target="_blank">Eastman Recycles Car Scraps Back into Automotive Supply Chain</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 68407">
                                    <a href="https://www.environmentalleader.com/category/energy-management/">ENERGY MANAGEMENT</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/conventional-energy/">Conventional Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/">Solar &amp; Renewable Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/utilities/">Utilities > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/energy-storage/">Energy Storage > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/distributed-energy/">Distributed Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/demand-response/">Demand Response > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/chp/">Cogeneration > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/energy-procurement/">Energy Procurement > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/" target="_blank">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/tpg-raises-5-4b-for-rise-climate-fund-investors-include-apple-gm-honeywell/" target="_blank">TPG Raises $5.4B for Rise Climate Fund; Investors Include Apple, GM, Honeywell</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/jacobs-announces-planbeyond-2-0-sustainable-business-aligned-with-un-sdgs/" target="_blank">Jacobs Announces PlanBeyond 2.0: Sustainable Business Aligned With UN SDGs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/rolls-royce-power-systems-sees-eco-friendly-systems-as-growth-opportunities/" target="_blank">Rolls-Royce Power Systems Sees Eco-Friendly Systems as Growth Opportunities</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/bloom-energy-heliogen-partner-on-low-cost-green-hydrogen/" target="_blank">Bloom Energy, Heliogen Partner On Low-Cost Green Hydrogen</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 50">
                                    <a href="https://www.environmentalleader.com/category/environmental-compliance/">Compliance &#038; GOV</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                <div class="sponsor--logo">
                <p>Sponsored by:</p>
                <div class="sponsor--ad">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=261");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=261&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
            </div>
                                                                                                            <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/climate-change-cases-doubled-past-six-years/" target="_blank">Climate Change Cases Doubled Past Six Years</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/hawaiian-electric-adopts-new-performance-based-regulation-framework-tied-to-sustainability/" target="_blank">Hawaiian Electric Adopts New Performance Based Regulation Framework Tied To Sustainability</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/ca-businesses-and-residents-to-cut-water-use-by-15/" target="_blank">CA Businesses And Residents To Cut Water Use By 15%</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/porsche-demands-1300-suppliers-use-renewable-energy/" target="_blank">Porsche Demands 1,300 Suppliers Use Renewable Energy</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/06/198399/" target="_blank">‘Oil &#038; Gas Execs Could Lose Their Jobs,’ and Other Dire Warnings from S&#038;P Global Ratings</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 8">
                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/">PLANTS &#038; BUILDINGS</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/construction-refitting/">Construction &amp; Retrofits > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/lighting/">Lighting > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/smart-buildings/">Smart Buildings > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/hvac/">HVAC > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/iot/">IoT > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/envelope/">Building Envelope > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/smart-buildings-dont-go-far-enough-as-construction-contributes-significantly-to-emissions/" target="_blank">Smart Buildings Don’t Go Far Enough, as Construction Contributes Significantly to Emissions</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/usgbc-introduces-new-standards-to-advance-green-buildings/" target="_blank">USGBC Introduces New Standards To Advance Green Buildings</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/sustainability-bonds-to-hit-record-1t-in-2021/" target="_blank">Sustainability Bonds To Hit Record $1T In 2021</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/198666/" target="_blank">Honeywell Teams with Nexii to Help Builders Save on Construction, Energy Costs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/smart-building-automation-software-and-systems-market-continues-to-leap-through-2027/" target="_blank">Smart Building Automation Software and Systems Market Continues to Leap through 2027</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 77">
                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/">Supply Chain</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/sustainable-manufacturing/">Manufacturing &amp; Design > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/" target="_blank">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/eastman-recycles-car-scraps-back-into-automotive-supply-chain/" target="_blank">Eastman Recycles Car Scraps Back into Automotive Supply Chain</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/carbonfact-launches-to-build-a-carbon-calculator-for-every-product-in-the-world/" target="_blank">Carbonfact Launches To Build A Carbon Calculator For Every Product In The World</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/rolls-royce-power-systems-sees-eco-friendly-systems-as-growth-opportunities/" target="_blank">Rolls-Royce Power Systems Sees Eco-Friendly Systems as Growth Opportunities</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/bloom-energy-heliogen-partner-on-low-cost-green-hydrogen/" target="_blank">Bloom Energy, Heliogen Partner On Low-Cost Green Hydrogen</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 38821">
                                    <a href="https://www.environmentalleader.com/category/government/">CITIES</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" target="_blank">CT Regulatory Authority Approves 9-Year EV Infrastructure Program</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/jacobs-announces-planbeyond-2-0-sustainable-business-aligned-with-un-sdgs/" target="_blank">Jacobs Announces PlanBeyond 2.0: Sustainable Business Aligned With UN SDGs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/brooklyn-ny-putting-green-climate-change-themed-mini-golf-course-opens-to-educate-players-about-taking-climate-action/" target="_blank">Brooklyn NY ‘Putting Green’ Climate Change-Themed Mini Golf Course Opens To Educate Players About Taking Climate Action</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/usgbc-introduces-new-standards-to-advance-green-buildings/" target="_blank">USGBC Introduces New Standards To Advance Green Buildings</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/sustainability-bonds-to-hit-record-1t-in-2021/" target="_blank">Sustainability Bonds To Hit Record $1T In 2021</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 15">
                                    <a href="https://www.environmentalleader.com/category/vehicles/">TRANSPORTATION</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/" target="_blank">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" target="_blank">CT Regulatory Authority Approves 9-Year EV Infrastructure Program</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/penske-roush-cleantech-proterra-partner-on-f-650-all-electric-commercial-truck/" target="_blank">Penske, Roush CleanTech, Proterra Partner On F-650 All-Electric Commercial Truck</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/crowley-builds-ewolf-first-of-its-kind-all-electric-tug-boat/" target="_blank">Crowley Builds &#8216;eWolf&#8217;, First-Of-Its Kind All Electric Tug Boat</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/sustainability-bonds-to-hit-record-1t-in-2021/" target="_blank">Sustainability Bonds To Hit Record $1T In 2021</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 41830">
                                    <a href="https://www.environmentalleader.com/category/leaders-leading/">LEADERS LEADING</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/" target="_blank">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/jacobs-announces-planbeyond-2-0-sustainable-business-aligned-with-un-sdgs/" target="_blank">Jacobs Announces PlanBeyond 2.0: Sustainable Business Aligned With UN SDGs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/carbonfact-launches-to-build-a-carbon-calculator-for-every-product-in-the-world/" target="_blank">Carbonfact Launches To Build A Carbon Calculator For Every Product In The World</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/bloom-energy-heliogen-partner-on-low-cost-green-hydrogen/" target="_blank">Bloom Energy, Heliogen Partner On Low-Cost Green Hydrogen</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/start-with-energy-management-suggests-gms-al-hildreth-summit-summary/" target="_blank">Start with Energy Management, Suggests GM’s Al Hildreth: Summit Summary</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                            </ul>
                        </div>
                                             </div>
                 </div>
                 </nav><!-- #site-navigation -->
<!--     <p style="text-align: center;"><div style="width: 100%; text-align: center; margin-bottom: 0px;">-->
<!--        <div id="mastheadsub" class="mastheadhome">-->
<!--            <div class="container clearfix">-->
<!--                add id = 188-->
<!--            </div>-->
<!--        </div>-->
<!--    </div>-->

        
<!--</p>-->

<div id="page" class="hfeed site grid-container container grid-parent">
    <div id="content" class="site-content">
        
            <!-- <div class="popup-area">
                <div id="fade1"></div>
                <div id="light1" data-leads-email="" data-leads-email-2="" data-download-external-link="">
                    <div class="close_icon">
                        <a href="javascript:void(0);" id="close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
                    </div>
                                                                    </div>
            </div> -->

        <div id="overlay" class="popup-overlay"></div>
<!--         <div id="popup-get-more-info-form" class="popup-container">
            <div class="popup-content">
                <div class="close_icon">
                    <a href="javascript:void(0);" class="popup-close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
                </div>
            </div>
        </div> -->


        <div id="fade2"></div>
        <div id="light2">
            <div class="close_icon">
                <a href="javascript:void(0);" id="close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
            </div>
            

            <a href="#"  id="user_registration">If you've no account register here first time</a>



            <div id="registration">
                
                    User Name : <input type="text" name="user_name" id="user_name" style="margin: 5px;" required/><br>
                    User Email : <input type="email" name="user_email" id="user_email" style="margin: 5px;margin-left: 7px;" required/><br>
                    Password : <input type="password" name="random_password" id="random_password" style="margin: 5px;margin-left: 14px;" required/><br>
                    <input type="submit" id="reg_form_button" name="Register" style="float: right;" /><br>

                
                <div id="message_div"></div>
                                    <a href="#" id="user_registration_hide">Login Now</a>

                
                                <dic id="registration_space">
            </div>
        

        </div>


    </div>


            <style>
            .w2dc-content input#submit {
                display: none !important;
            }

            input#submit_2 {
                display: block !important;
            }
        </style>

    

    
    <div id="primary" class="content-area grid-parent col-md-8 col-sm-6 col-sx-12">
        <main id="main" class="site-main">
                                        <article id="post-198741" class="post-198741 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-vehicles page-ct-regulatory-authority-approves-9-year-ev-infrastructure-program section-ct-regulatory-authority-approves-9-year-ev-infrastructure-program" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
        <div class="inside-article">
        	<div class="page-header-image-single grid-container grid-parent">
		<img width="960" height="573" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg 960w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-300x179.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-768x458.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-250x149.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-550x328.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-800x478.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-302x180.jpeg.optimal.jpeg 302w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-503x300.jpeg.optimal.jpeg 503w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-838x500.jpeg.optimal.jpeg 838w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-600x358.jpeg.optimal.jpeg 600w" sizes="(max-width: 960px) 100vw, 960px" />	</div>
	
        <header class="entry-header">
                            <h1 class="entry-title" itemprop="headline">CT Regulatory Authority Approves 9-Year EV Infrastructure Program</h1>                                                <div class="entry-meta">
                <span class="posted-on"><a href="https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/" title="11:30 am" rel="bookmark"><time class="entry-date published" datetime="2021-07-27T11:30:37-04:00" itemprop="datePublished">July 27, 2021</time><time class="updated" datetime="2021-07-26T17:07:37-04:00" itemprop="dateModified">July 26, 2021</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.environmentalleader.com/author/harun/" title="View all posts by Harun Asad" rel="author" itemprop="url"><span class="author-name" itemprop="name">Harun Asad</span></a></span></span>            </div><!-- .entry-meta -->
                    </header><!-- .entry-header -->
        <div class="npssc-social-shar clearfix">
    <div class="npsc-social-share-wrapper npsc-template5 npsc_icon_and_text_both npsc-counter-position-share_right npsc-show-scounter">
        <div class="np-btn-count  npbtn-background np-has-background share-count">
            <ul class="np-networks-btns-wrapper np-networks-btns-content">
                <li style="margin-right: 15px;">
                    <span class="npssc-network-label-wrapper">
                        <span class="npssc-network-label npssc-npsc_icon_and_text_both">
                            Share This Article:
                        </span>
                    </span>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="http://www.linkedin.com/shareArticle?mini=true&amp;title=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;summary=The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals. The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the state’s ... Read more »"
                       href="http://www.linkedin.com/shareArticle?mini=true&amp;title=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;summary=The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals. The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the state’s ... Read more »"
                       class="np-network-btn np-linkedin np-has-count np-first " title="Share on Linkedin">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-linkedin"></i>
					        </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;text=CT Regulatory Authority Approves 9-Year EV Infrastructure Programvia=ELDaily"
                       href="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;text=CT Regulatory Authority Approves 9-Year EV Infrastructure Programvia=ELDaily"
                       class="np-network-btn np-twitter np-has-count np-first " title="Share on Twitter">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
   								<i class="fa fa-twitter"></i>
                            </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/"
                       class="np-network-btn np-google np-has-count np-first " data-sharebutton="rrssb_share" data-shareusing="facebook">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-facebook"></i>
						    </span>
					    </span>
                    </a>
<!--                    <a rel="nofollow" target="_blank"-->
<!--                       data-url="https://plus.google.com/share?url=--><!--"-->
<!--                       href="https://plus.google.com/share?url=--><!--"-->
<!--                       class="np-network-btn np-google np-has-count np-first " title="Share on Google">-->
<!--                        <span class="npssc-network-label-wrapper">-->
<!--							<span class="npssc-network-label npssc-npsc_icon_and_text_both">-->
<!--                                <i class="fa fa-facebook"></i>-->
<!--						    </span>-->
<!--					    </span>-->
<!--                    </a>-->
                </li>


                <li class="npssc-icon-wrap">
                    <a href="mailto:?Subject=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;Body=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/"
                       class="np-network-btn np-linkedin np-has-count np-first " data-sharebutton="rrssb_share"
                       data-shareusing="email">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-envelope" aria-hidden="true"></i>
                            </span>
 					    </span>
                    </a>
                </li>
            </ul>
        </div>
    </div>
</div>        
        <div class="entry-content" itemprop="text">
                        
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F07%2Fct-regulatory-authority-approves-9-year-ev-infrastructure-program%2F&#038;via=eldaily" class="twitter-share-button">Tweet</a></div>
<figure id="attachment_198745" aria-describedby="caption-attachment-198745" style="width: 950px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-198745 size-full" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg" alt="" width="960" height="573" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3.jpeg.optimal.jpeg 960w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-300x179.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-768x458.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-250x149.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-550x328.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-800x478.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-302x180.jpeg.optimal.jpeg 302w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-503x300.jpeg.optimal.jpeg 503w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-838x500.jpeg.optimal.jpeg 838w, https://s30148.pcdn.co/wp-content/uploads/2021/07/EVs-3-600x358.jpeg.optimal.jpeg 600w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-198745" class="wp-caption-text">(Credit: Pixabay)</figcaption></figure>
<p><span style="font-weight: 400">The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a </span><a href="https://portal.ct.gov/-/media/PURA/electric/17-12-03RE04-FD---Appendix-A.pdf"><span style="font-weight: 400">nine-year program</span></a><span style="font-weight: 400"> to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals.</span></p>
<p><span style="font-weight: 400">The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the </span><a href="https://portal.ct.gov/-/media/DEEP/climatechange/publications/BuildingaLowCarbonFutureforCTGC3Recommendationspdf.pdf"><span style="font-weight: 400">state’s target of 45% GHG emissions reductions</span></a><span style="font-weight: 400">. Connecticut currently has about 17,000 electric vehicles on the road, according to the </span><a href="https://portal.ct.gov/DMV/News-and-Publications/News-and-Publications/Electric-vehicle-stats"><span style="font-weight: 400">Department of Motor Vehicles</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">CT is part of a </span><a href="https://www.nescaum.org/documents/2018-zev-action-plan.pdf"><span style="font-weight: 400">ten-state initiative</span></a><span style="font-weight: 400"> signed in 2013 that was designed to put 3.3 million zero-emission vehicles (ZEVs) on the road. ZEVs include battery electric vehicles (BEVs) powered solely by an electric battery, fuel cell electric vehicles (FCEVs) with an electric drive fueled by hydrogen, plug-in hybrid electric vehicles (PHEVs) powered by a combination of an electric motor and a gasoline engine.</span></p>
<p><span style="font-weight: 400">The decision directs the state&#8217;s two largest electric utilities, Eversource Energy and United Illuminating, to administer the program, which is expected to launch in January 2022.</span></p>
<p><span style="font-weight: 400">Rebates include the following, and those who install the equipment in low-income and distressed communities will get the largest incentives:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Up to $40,000 for owners of apartment buildings, condominium complexes, and businesses that install charging areas.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Up to $250,000 for the creation of direct current fast-charging stations in the state.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Up to $500 to homeowners who make electrical upgrades to allow charging at home.</span></li>
</ul>
<p><span style="font-weight: 400">&#8220;(The) decision is a pivotal moment in Connecticut&#8217;s transition to a decarbonized economy,&#8221; PURA Chairman Marissa Gillett said in a statement. &#8220;The new statewide program seizes the opportunities for ratepayers that come from electrifying our transportation sector, as the program will facilitate a proactive approach and seamless integration of new and emerging EV technologies across our state&#8217;s electric grid.&#8221;</span></p>
                        <!--<div id="cooler-nav" class="navigation">
            < ?php $prevPost = get_previous_post(true);
            if($prevPost) {?>
            <div class="nav-box previous">
            < ?php $prevthumbnail = get_the_post_thumbnail($prevPost->ID, array(100,100) );?>
            < ?php previous_post_link('%link',"$prevthumbnail  <p>%title</p>", TRUE); ?>
            </div>

            < ?php } $nextPost = get_next_post(true);
            if($nextPost) { ?>
            <div class="nav-box next" style="float:right;">
            < ?php $nextthumbnail = get_the_post_thumbnail($nextPost->ID, array(100,100) ); } ?>
            < ?php next_post_link('%link',"$nextthumbnail  <p>%title</p>", TRUE); ?>
            </div>
            </div>-->
        </div><!-- .entry-content -->

        <footer class="entry-meta">
            <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.environmentalleader.com/category/government/" rel="category tag">Cities &amp; Infrastructure</a>, <a href="https://www.environmentalleader.com/category/vehicles/" rel="category tag">Transportation</a></span>
                    </footer><!-- .entry-meta -->
                    </div><!-- .inside-article -->
</article><!-- #post-## -->
                

            


            <div class="npssc-social-shar clearfix">
    <div class="npsc-social-share-wrapper npsc-template5 npsc_icon_and_text_both npsc-counter-position-share_right npsc-show-scounter">
        <div class="np-btn-count  npbtn-background np-has-background share-count">
            <ul class="np-networks-btns-wrapper np-networks-btns-content">
                <li style="margin-right: 15px;">
                    <span class="npssc-network-label-wrapper">
                        <span class="npssc-network-label npssc-npsc_icon_and_text_both">
                            Share This Article:
                        </span>
                    </span>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="http://www.linkedin.com/shareArticle?mini=true&amp;title=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;summary=The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals. The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the state’s ... Read more »"
                       href="http://www.linkedin.com/shareArticle?mini=true&amp;title=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;summary=The Connecticut (CT) Public Utilities Regulatory Authority (PURA) has approved a nine-year program to support the installation of electric vehicle (EV) charging infrastructure, with incentives for both companies and individuals. The program aims to achieve the adoption of 500,000 electric vehicles in Connecticut by 2030 to help meet the state’s ... Read more »"
                       class="np-network-btn np-linkedin np-has-count np-first " title="Share on Linkedin">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-linkedin"></i>
					        </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;text=CT Regulatory Authority Approves 9-Year EV Infrastructure Programvia=ELDaily"
                       href="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/&amp;text=CT Regulatory Authority Approves 9-Year EV Infrastructure Programvia=ELDaily"
                       class="np-network-btn np-twitter np-has-count np-first " title="Share on Twitter">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
   								<i class="fa fa-twitter"></i>
                            </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/"
                       class="np-network-btn np-google np-has-count np-first " data-sharebutton="rrssb_share" data-shareusing="facebook">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-facebook"></i>
						    </span>
					    </span>
                    </a>
<!--                    <a rel="nofollow" target="_blank"-->
<!--                       data-url="https://plus.google.com/share?url=--><!--"-->
<!--                       href="https://plus.google.com/share?url=--><!--"-->
<!--                       class="np-network-btn np-google np-has-count np-first " title="Share on Google">-->
<!--                        <span class="npssc-network-label-wrapper">-->
<!--							<span class="npssc-network-label npssc-npsc_icon_and_text_both">-->
<!--                                <i class="fa fa-facebook"></i>-->
<!--						    </span>-->
<!--					    </span>-->
<!--                    </a>-->
                </li>


                <li class="npssc-icon-wrap">
                    <a href="mailto:?Subject=CT Regulatory Authority Approves 9-Year EV Infrastructure Program&amp;Body=https://www.environmentalleader.com/2021/07/ct-regulatory-authority-approves-9-year-ev-infrastructure-program/"
                       class="np-network-btn np-linkedin np-has-count np-first " data-sharebutton="rrssb_share"
                       data-shareusing="email">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-envelope" aria-hidden="true"></i>
                            </span>
 					    </span>
                    </a>
                </li>
            </ul>
        </div>
    </div>
</div><div class="single--page--download">        <div class="sidebar_whitepaper_in_body">
            <div class="grid-container">
                <h1 class="sidebar_whitepaper_in_body--head">Whitepapers</h1>
                <div class="row">
                                        <div class="col-md-6 col-sm-6 col-xs-12">
                        <div class="item">
							                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100472/achieving-your-health-safety-management-maturity-journey"
                                                                target="_blank">Achieving Your Health &#038; Safety Management Maturity Journey</a></h1></div>
								                                                    </div>
                    </div>
                                        <div class="col-md-6 col-sm-6 col-xs-12">
                        <div class="item">
							                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100473/webinar-comprehensive-chemical-management"
                                                                target="_blank">Webinar: Comprehensive Chemical management</a></h1></div>
								                                                    </div>
                    </div>
                                            <a href="/resource-hub" target="_blank" class="show--all">Visit Resource Hub</a>
						                </div>
            </div>
        </div>
        </div><h2 class="you--may--also">Related Stories</h2>
                <div class="row" style="display: flex;flex-wrap: wrap;">                        <div class="col-md-6">
                            <div class="related-post-img"><img width="1160" height="773" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site.jpg.optimal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site.jpg.optimal.jpg 1160w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-300x200.jpg.optimal.jpg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-1024x682.jpg.optimal.jpg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-768x512.jpg.optimal.jpg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-250x167.jpg.optimal.jpg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-550x367.jpg.optimal.jpg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-800x533.jpg.optimal.jpg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-270x180.jpg.optimal.jpg 270w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-450x300.jpg.optimal.jpg 450w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-750x500.jpg.optimal.jpg 750w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Audi-Neckarsulm-site-600x400.jpg.optimal.jpg 600w" sizes="(max-width: 1160px) 100vw, 1160px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/07/audi-exemplifies-missionzero-sustainability-strategies-at-neckarsulm-site/">Audi Exemplifies Mission:Zero Sustainability Strategies At Neckarsulm Site</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/sustainability/pollution/" rel="category tag">Air</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/chp/" rel="category tag">Cogeneration</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/" rel="category tag">EHS&amp;S</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/leaders-leading/" rel="category tag">Leaders Leading</a></li>
	<li><a href="https://www.environmentalleader.com/category/supply-chain-sustainable/sustainable-manufacturing/" rel="category tag">Manufacturing &amp; Design</a></li>
	<li><a href="https://www.environmentalleader.com/category/supply-chain-sustainable/" rel="category tag">Supply Chain</a></li>
	<li><a href="https://www.environmentalleader.com/category/vehicles/" rel="category tag">Transportation</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/waste-recycling/" rel="category tag">Waste &amp; Recycling</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/water-management/" rel="category tag">Water Management</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img width="1280" height="720" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs.jpg.optimal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs.jpg.optimal.jpg 1280w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-300x169.jpg.optimal.jpg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-1024x576.jpg.optimal.jpg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-768x432.jpg.optimal.jpg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-250x141.jpg.optimal.jpg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-550x309.jpg.optimal.jpg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-800x450.jpg.optimal.jpg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-320x180.jpg.optimal.jpg 320w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-533x300.jpg.optimal.jpg 533w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-889x500.jpg.optimal.jpg 889w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Jacobs-600x338.jpg.optimal.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/07/jacobs-announces-planbeyond-2-0-sustainable-business-aligned-with-un-sdgs/">Jacobs Announces PlanBeyond 2.0: Sustainable Business Aligned With UN SDGs</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/sustainability/pollution/" rel="category tag">Air</a></li>
	<li><a href="https://www.environmentalleader.com/category/government/" rel="category tag">Cities &amp; Infrastructure</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/" rel="category tag">EHS&amp;S</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/health-safety/" rel="category tag">Health &amp; Safety</a></li>
	<li><a href="https://www.environmentalleader.com/category/leaders-leading/" rel="category tag">Leaders Leading</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/" rel="category tag">Solar &amp; Renewable Energy</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/water-management/" rel="category tag">Water Management</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img width="800" height="534" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2.jpg.optimal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2.jpg.optimal.jpg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-300x200.jpg.optimal.jpg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-768x513.jpg.optimal.jpg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-250x167.jpg.optimal.jpg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-550x367.jpg.optimal.jpg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-270x180.jpg.optimal.jpg 270w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-449x300.jpg.optimal.jpg 449w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-749x500.jpg.optimal.jpg 749w, https://s30148.pcdn.co/wp-content/uploads/2021/07/Putting-Green-Full-View-Untapped-New-York1-2-600x401.jpg.optimal.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/07/brooklyn-ny-putting-green-climate-change-themed-mini-golf-course-opens-to-educate-players-about-taking-climate-action/">Brooklyn NY ‘Putting Green’ Climate Change-Themed Mini Golf Course Opens To Educate Players About Taking Climate Action</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/sustainability/pollution/" rel="category tag">Air</a></li>
	<li><a href="https://www.environmentalleader.com/category/government/" rel="category tag">Cities &amp; Infrastructure</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/" rel="category tag">EHS&amp;S</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/" rel="category tag">Solar &amp; Renewable Energy</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/water-management/" rel="category tag">Water Management</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img width="800" height="457" src="https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800.png 800w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-300x171.png 300w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-768x439.png 768w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-250x143.png 250w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-550x314.png 550w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-315x180.png 315w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-525x300.png 525w, https://s30148.pcdn.co/wp-content/uploads/2021/07/PenskeRoush-800-600x343.png 600w" sizes="(max-width: 800px) 100vw, 800px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/07/penske-roush-cleantech-proterra-partner-on-f-650-all-electric-commercial-truck/">Penske, Roush CleanTech, Proterra Partner On F-650 All-Electric Commercial Truck</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/energy-storage/" rel="category tag">Energy Storage</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/" rel="category tag">Solar &amp; Renewable Energy</a></li>
	<li><a href="https://www.environmentalleader.com/category/vehicles/" rel="category tag">Transportation</a></li></ul></div>
                        </div>
                    </div><!--            <h2 class="you--may--also">COMMENT BELOW ON THIS STORY</h2>-->
                                </main><!-- #main -->
    </div><!-- #primary -->
    	<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area col-md-4 col-sm-6 col-xs-12 grid-parent sidebar">
		<div class="inside-right-sidebar">
						<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=97");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=97&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div></aside><aside id="text-21" class="widget inner-padding widget_text">			<div class="textwidget"><form method="post" action="/subscription" id="newsletter_form">
                <div class="newsletter--form-another">
                <h1>E+E Leader delivered to your inbox</h1>
                <p>The <b>FREE</b> newsletter covering essential news for environment and energy professionals.</p>
                  <div class="newsletter--another--button">
                      <div class="email--form">
                        <input type="email" name="email" placeholder="Work email" required />
                      </div>
                      <div class="form--subscribr--button">
                        <input type="submit" value="SIGN UP"  />
                      </div>
                  </div>
                </div>
              </form></div>
		</aside><aside id="text-64" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-32" class="widget inner-padding widget_text">			<div class="textwidget">
<div class="most-popular">
<div class="sidebar_whitepaper">
<div class="sidebar_whitepaper--head-most-popular">WEBINARS &amp; LEADERS LIVE</div>
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3237698/making-your-organization-carbon-neutral-with-renewable-natural-gas-rng-high-res" target="_blank" rel="noopener">Making Your Organization Carbon Neutral with Renewable Natural Gas (RNG)</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3300128/ehs-and-sustainability-an-evolving-relationship" target="_blank" rel="noopener">EHS and Sustainability: An Evolving Relationship</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3300133/bidens-environmental-renaissance-2021-and-beyond" target="_blank" rel="noopener">Biden’s Environmental Renaissance: 2021 and Beyond</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3307983/its-back-cpowers-annual-book-on-energy-markets-is-now-available" target="_blank" rel="noopener">It’s Back! CPower&#8217;s annual book on energy markets is now available</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3091342/2021-environmentenergy-leader-solutions-summit" target="_blank" rel="noopener">2021 E+E Leader Solutions Summit</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
</p></div>
</div>
		</aside><aside id="text-49" class="widget inner-padding widget_text">			<div class="textwidget">
<div class="most-popular">
<div class="sidebar_whitepaper">
<div class="sidebar_whitepaper--head-most-popular">E+E LEADER E-BOOKS &#038; FAQs</div>
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050197/environment-energy-leader-awards-2020" target="_blank" rel="noopener">Environment + Energy LEADER Awards 2020</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050226/how-to-marry-esg-financial-reporting-to-reap-big-benefits" target="_blank" rel="noopener">How to Marry ESG &#038; Financial Reporting to Reap Big Benefits</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050261/successful-us-water-management-strategies-2020" target="_blank" rel="noopener">Successful US Water Management Strategies 2020</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3047947/implementing-an-advanced-corporate-climate-strategy" target="_blank" rel="noopener">Implementing an Advanced Corporate Climate Strategy</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3047935/monitoring-and-reporting-on-air-emissions-for-regulators-and-the-real-world" target="_blank" rel="noopener">Monitoring and Reporting on Air Emissions for Regulators and the Real World</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
</p></div>
</div>
		</aside><aside id="text-31" class="widget inner-padding widget_text">			<div class="textwidget"><p><center>    </p>
<div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=245");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&#038;cb=<?$rn?>&#8216; target=&#8217;_blank&#8217;><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=245&#038;cb=&#038;n=abab4b2c' border='0' alt='' /></a></noscript></div>
<p>    </center></p>
</div>
		</aside><aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget">        <div class="most-popular">
            <div class="sidebar_whitepaper">
                <div class="sidebar_whitepaper--head-most-popular">White Papers</div>
                
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100472/achieving-your-health-safety-management-maturity-journey" target="_blank" rel="noopener">Achieving Your Health &#038; Safety Management Maturity Journey</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100473/webinar-comprehensive-chemical-management" target="_blank" rel="noopener">Webinar: Comprehensive Chemical management</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100476/state-of-sustainability-in-business" target="_blank" rel="noopener">State of Sustainability in Business</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3096423/5-sustainability-trends-for-2021" target="_blank" rel="noopener">5 Sustainability Trends for 2021</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3092239/from-documents-to-data-in-minutes-how-to-achieve-lightning-fast-and-smart-compliance" target="_blank" rel="noopener">From Documents to Data in Minutes: How to Achieve Lightning Fast and Smart Compliance</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
        </div>
    </div>
		</aside><aside id="text-50" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- Custom Twitter Feeds by Smash Balloon --></p>
<div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-postid="198741" data-feed-id="ctf__eldaily5" data-ctfneeded="-1">
<div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" title="@ELDaily" class="ctf-header-link"></p>
<div class="ctf-header-text">
<p class="ctf-header-user" style=""><span class="ctf-header-name">Environment + Energy Leader</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p>
</div>
<div class="ctf-header-img">
<div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
<p><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="Environment + Energy Leader" width="48" height="48"></div>
<p></a></div>
<div class="ctf-tweets">
<div class="ctf-item ctf-author-eldaily ctf-new ctf-retweet" id="1420125270959349761" style="">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Environment + Energy Leader Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/Enablon" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1288844683658100738/ybVhCv_m_normal.jpg" alt="Enablon" width="48" height="48"></a><a href="https://twitter.com/Enablon" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Enablon</a><a href="https://twitter.com/Enablon" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Enablon</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/Enablon/status/1420115548852178957" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Companies must move beyond environmental compliance and towards environmental performance through better data management. Learn more about the challenges, goals, and solutions regarding #environmental data tracking and reporting: https://youtu.be/7Nim4TRUKeM #ESG #Sustainability</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1420115548852178957&#038;related=Enablon" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1420115548852178957</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1420115548852178957&#038;related=Enablon" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1420115548852178957</span><span class="ctf-action-count ctf-retweet-count">4</span></a><a href="https://twitter.com/intent/like?tweet_id=1420115548852178957&#038;related=Enablon" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1420115548852178957</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Enablon/status/1420115548852178957" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1420115548852178957</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new ctf-retweet" id="1420124992621191172" style="">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Environment + Energy Leader Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/Picarro" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/456945936179011585/Ma4btwuG_normal.jpeg" alt="Picarro" width="48" height="48"></a><a href="https://twitter.com/Picarro" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Picarro</a><a href="https://twitter.com/Picarro" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Picarro</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/Picarro/status/1420116035391299588" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Picarro’s Energy Solution Earns Top Product of the Year Award from Environment + Energy Leader https://bit.ly/3yahUF2 </p>
<p>#Picarro #NaturalGas @ELDaily </p>
<p><a href="https://twitter.com/Picarro/status/1420116035391299588" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1420116035391299588&#038;related=Picarro" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1420116035391299588</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1420116035391299588&#038;related=Picarro" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1420116035391299588</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1420116035391299588&#038;related=Picarro" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1420116035391299588</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/Picarro/status/1420116035391299588" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1420116035391299588</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new ctf-retweet" id="1420111249573036035" style="">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Environment + Energy Leader Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/EnelXGlobal" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1085860160147468288/RHLBTPAe_normal.jpg" alt="EnelXGlobal" width="48" height="48"></a><a href="https://twitter.com/EnelXGlobal" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Enel X</a><a href="https://twitter.com/EnelXGlobal" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@EnelXGlobal</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/EnelXGlobal/status/1417529441937412102" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">20 Jul</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">The microgrid that we developed with @eatoncorp, and our very own JuiceEco solution, have been recognized as @ELDaily Leader Top Projects of 2021! A great recognition that powers our desire to bring sustainability to everyone, everywhere. Explore more 👇 #EnelX #EESummit21</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1417529441937412102&#038;related=EnelXGlobal" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1417529441937412102</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1417529441937412102&#038;related=EnelXGlobal" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1417529441937412102</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1417529441937412102&#038;related=EnelXGlobal" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1417529441937412102</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/EnelXGlobal/status/1417529441937412102" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1417529441937412102</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new ctf-quoted" id="1420089610479276033" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/ELDaily" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="ELDaily" width="48" height="48"></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Environment + Energy Leader</a><a href="https://twitter.com/ELDaily" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ELDaily</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/ELDaily/status/1420089610479276033" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">7h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">TY for sharing Kelly! This incredible discussion is now available to watch on-demand! https://gateway.on24.com/wcc/eh/3047076/lp/3257473/net-zero-panel-net-zero-emissions-and-carbon-neutrality-targets </div>
<p><a href="https://twitter.com/PhotoKel14/status/1419121495650013188" class="ctf-quoted-tweet" style="" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">Kelly Mac Neill</span><span class="ctf-quoted-author-screenname">@PhotoKel14</span></p>
<p class="ctf-quoted-tweet-text" style="">Mastercard, Kellogg Share Net Zero Best Practices, Challenges At Environment + Energy Leader’s Annual Solutions Summit https://www.environmentalleader.com/2021/07/mastercard-kellogg-share-net-zero-best-practices-challenges-at-environment-energy-leaders-annual-solutions-summit/</p>
<p></a></p>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1420089610479276033&#038;related=ELDaily" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1420089610479276033</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1420089610479276033&#038;related=ELDaily" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1420089610479276033</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1420089610479276033&#038;related=ELDaily" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1420089610479276033</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ELDaily/status/1420089610479276033" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1420089610479276033</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new" id="1420079450289541126" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/ELDaily" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="ELDaily" width="48" height="48"></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Environment + Energy Leader</a><a href="https://twitter.com/ELDaily" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ELDaily</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/ELDaily/status/1420079450289541126" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">8h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Register today:</p>
<p>https://www.linkedin.com/posts/edison-energy-inc-_sustainabilitystrategy-esgreporting-datamanagement-activity-6825839488590209024-VhFc</p></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1420079450289541126&#038;related=ELDaily" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1420079450289541126</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1420079450289541126&#038;related=ELDaily" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1420079450289541126</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1420079450289541126&#038;related=ELDaily" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1420079450289541126</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ELDaily/status/1420079450289541126" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1420079450289541126</span></a></div>
</div>
</div>
<p><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More&#8230;</span></a></div>
</div>
		</aside><aside id="text-46" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- [get_posts_by_category_sidebar categories='on-demand-webinars' name='On Demand Webinars' link='/category/webinars/on-demand-webinars/' icon=''] --></p>
</div>
		</aside><aside id="text-48" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- [get_posts_by_category_sidebar categories='on-demand' name='On Demand
Leaders Live' link='/category/leaders-live/on-demand/' icon=''] --></p>
</div>
		</aside><aside id="text-13" class="widget inner-padding widget_text">			<div class="textwidget"><div style="text-align:center; margin-top:-25px;">
    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=169");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=169&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    
</div>
</div>
</div></div>
		</aside>					</div><!-- .inside-right-sidebar -->
	</div><!-- #secondary -->﻿
	</div><!-- #content -->
</div><!-- #page -->
<div class="scroll-link"><a name="subscribe"></a></div><div class="site-footer">
	<div class="footer--form"><form method="post" action="/subscription" id="newsletter_form">
                <div class="newsletter--form-another">
                <h1>E+E Leader delivered to your inbox</h1>
                <p>The <b>FREE</b> newsletter covering essential news for environment and energy professionals.</p>
                  <div class="newsletter--another--button">
                      <div class="email--form">
                        <input type="email" name="email" placeholder="Work email" required />
                      </div>
                      <div class="form--subscribr--button">
                        <input type="submit" value="SIGN UP"  />
                      </div>
                  </div>
                </div>
              </form></div><footer class="site-info site--footer" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-footer-widgets grid-container grid-parent">
				<div class="row">
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="left--section">
							<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div><img class="alignleft size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/enl-emt-logo.png" alt="" width="230" /></div>
<div class="footer--logo"><img class="alignleft size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-stacked-white-transparent-new.png" alt="" width="150" /></div>
</div>
		</aside>						</div>
					</div>
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="middle--section">
							<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-190801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190801"><a href="/ee-summit/">E+E SUMMIT</a></li>
<li id="menu-item-190813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190813"><a href="/ee-100-honorees/">E+E 100</a></li>
<li id="menu-item-190814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190814"><a href="/2019-product-project-awards/">E+E AWARDS</a></li>
<li id="menu-item-190804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190804"><a href="/resource-hub/">RESOURCE HUB</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-191533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191533"><a href="/category/sustainability/">EHS&#038;S</a></li>
<li id="menu-item-191534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191534"><a href="/category/energy-management/">ENERGY MANAGEMENT</a></li>
<li id="menu-item-191535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191535"><a href="/category/environmental-compliance/">COMPLIANCE &#038; GOV</a></li>
<li id="menu-item-191536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191536"><a href="/category/sustainable-facilities/">PLANTS &#038; BUILDINGS</a></li>
<li id="menu-item-191537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191537"><a href="/category/supply-chain-sustainable/">SUPPLY CHAIN</a></li>
<li id="menu-item-191538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191538"><a href="/category/government/">CITIES</a></li>
<li id="menu-item-191539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191539"><a href="/category/vehicles/">TRANSPORTATION</a></li>
<li id="menu-item-191540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191540"><a href="/category/leaders-leading/">LEADERS LEADING</a></li>
</ul></div></aside>						</div>
					</div>
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="last--section">
							<aside id="text-37" class="widget widget_text">			<div class="textwidget"><div class="enl--footer--social">
<h3>Follow Us</h3>
<ul class="list-inline social--link">
<li><a href="https://twitter.com/ELDaily/" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.linkedin.com/company/1144952" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/EnvironmentalLeader/" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="/feed/" target="_blank" rel="noopener noreferrer"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
<li><a href="https://www.linkedin.com/groups/4537381/" target="_blank" rel="noopener noreferrer"><img src="https://s30148.pcdn.co/wp-content/uploads/2019/08/E-ELDR-WhiteKO.png" alt="" class="aligncenter size-full wp-image-191542"></a></li>
</ul>
</div>
</div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div class="enl--footer--social last--section--second">
<ul class="menu--link">
<li><a href="https://landingpage.businesssectormedia.com/advertising/">Advertising</a></li>
<li><a href="/about-environmental-leader/">About/Contact</a></li>
<li><a href="/editorial/">Editorial</a></li>
<li><a href="/editorial/">Submit News Tips</a></li>
<li><a href="/article-reprints/">Article Reprints/Usage</a></li>
<li><a href="/subscription/">Newsletter Subscriptions</a></li>
</ul>
</div>
</div>
		</aside>						</div>
					</div>
				</div>
			</div>
</footer><!-- .site-info -->
</div><!-- .site-footer -->
<div id="exit-intent-popup" class="exit-intent-popup" name="exit-intent-popup">
				<div class="exit-intent-popup-inner">
                         <div class="popup-content">
                              <h2><span>THANKS FOR STOPPING BY!</span> NEXT TIME LET US COME TO YOU:</h2>
                              <p>Sign up for the Environment + Energy Leader free newsletter and  receive our top news stories in your inbox on Tuesday & Thursday each week.</p>
                              <div class="exit-intent-form-field">
                                   <form action="/subscription" id="mailchimp-exit-intent" method="post" >
                                        <div class="field-group">
                                             <input type="email" class="exit_email" name="email" autocapitalize="off" autocorrect="off" required value="" placeholder="Work Email" />
                                        </div>
                                        <button class="exit-intent-submit">Sign Up</button>
                                   </form>
                              </div>
                         </div>
					<a class="exit-intent-popup-close" href="">&times;</a>
				</div>
            </div>
            <div id="bottom-popup-wrapper" class="bottom-popup-wrapper">
				<div class="bottom-popup-inner">
                         <div class="bottom-popup-content">
                              <div class="bottom-popup-heading">
                                   <h2>Sign up for our newsletter</h2>
                                   <p>Receive Environment + Energy Leader's top news stories two times each week</p>
                              </div>
                              <div class="bottom-popup-form-field">
                                   <form action="/subscription" id="mailchimp-bottom-popup" method="post" >
                                        <div class="field-group">
                                             <input type="email" class="work_email" name="email" autocapitalize="off" autocorrect="off" required value="" placeholder="Work Email" />
                                        </div>
                                        <button class="bottom-popup-submit">Subscribe</button>
                                   </form>
                              </div>
                         </div>
					<a class="bottom-popup-close" href="">&times;</a>
				</div>
            </div>
            <div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,de', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><div style="text-align: center; height: 50px; background-color: #183f5a; color: #FFF; padding-top:15px;">© Copyright 2021 Business Sector Media LLC. Environmental Leader ® is a registered trademark of Business Sector Media LLC. <a href="/privacy/"><font color="#FFFFFF">Privacy Policy</font></a>.</div>

<style>
.is-menu .search-icon-path {
    fill: #ccc;
}
button.menu-toggle {
    padding-top: 6px;
    color: #ddd;
}
.is-form-style button.is-search-submit svg {
    width: 20px;
}
li.astm-search-menu a svg.search-icon {
    width: 17px;
    height: 17px;
}
form.is-search-form.is-form-style input#is-search-input-0::placeholder {
color: #ccc;
}
li#menu-item-198433 {
    display: none;
}
li.astm-search-menu .search-close {
display: none !important;
}
form.is-search-form.is-form-style span.is-search-icon path {
    fill: #ccc;
}
form.is-search-form.is-form-style span.is-search-icon {
    background: #1c3343 !important;
    border: 0px;
    display: flex !important;
    align-items: center;
    justify-content: center;
}
form.is-search-form.is-form-style input#is-search-input-0 {
background: #1c3343 !important;
border: 0px !important;
height: 48px;
}
form.is-search-form.is-form-style {
background: #1c3343 !important;
border-radius: 8px;
}
@media(max-width:768px) {
	.main-navigation ul {
		display: none;
	}
    button.menu-toggle {
        display: block;
    }
li#menu-item-198433 {
    display: block !important;
margin-bottom: 30px;
}
#primary-menu {
    display: none;
    position: absolute;
    z-index: 9999999;
    top: 45px;
    background: #1c4b6b;
    padding: 15px 7px;
width: 100%;
}
ul.sub-menu {
    display: none;
}
ul.sub-menu a {
    text-align: left;
}
ul.sub-menu {
    background: #2a6288 !important;
    margin-bottom: 15px;
}
}
</style>

<script>
jQuery(document).ready(function(){
    jQuery('button.menu-toggle').click(function(){
        jQuery('#primary-menu').toggle();
    });
 jQuery('li#menu-item-198433 a').click(function(){
        jQuery('.sub-menu').toggle();
    });
});
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="display:none;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up"></i></a>
	    <script type="text/javascript">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
            if ( '147140' == event.detail.contactFormId ) {
                contact_form_on_success();
            }
        }, false );
    </script>
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.environmentalleader.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/cf7-fields-repeater/js/front.js' id='cf7-fields-repeater-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/dfm-exit-intent-popup/assets/js/jquery.exitintent.js' id='jquery-exitintent-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/js/scripts.js' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".main-navigation","topspace":"0","minscreenwidth":"1000","maxscreenwidth":"999999","zindex":"999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js' id='stickThis-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.environmentalleader.com\/","top_ten_id":"198741","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1124429671"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_072218939a1264bff877d1495605c8ed","fragment_name":"wc_fragments_072218939a1264bff877d1495605c8ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/navigation.min.js' id='generate-navigation-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/dropdown.min.js' id='generate-dropdown-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' id='wc-authorize-net-aim-js-extra'>
/* <![CDATA[ */
var wc_authorize_net_aim_params = {"accept_js_enabled":"","login_id":"9g65mn936YWH","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/assets/js/frontend/wc-authorize-net-aim.min.js' id='wc-authorize-net-aim-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le20LkUAAAAAMwM2K7dofrT5_Z3wjEwGBwli4Co' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le20LkUAAAAAMwM2K7dofrT5_Z3wjEwGBwli4Co","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js' id='generate-secondary-nav-js'></script>
<script type='text/javascript' id='ultimate-modal-js-extra'>
/* <![CDATA[ */
var ultimatemodal_params = {"cookie_name":"ultimate-modal-369f95836d80d1cddd89474bb8765ac4","time":"1","delay":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/ultimate-modal/assets/js/ultimate-modal.min.js' id='ultimate-modal-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js' id='ctf_scripts-js'></script>
<div id="ultimate-modal" class="ultimate-modal" style="background: #000000"></div><div id="ultimate-modal-content" class="ultimate-modal" style="width: 100%px; height: 100%px; margin: -55px 0 0 -55px;"><div id="ultimate-modal-close"></div><p><script>
ga('create', 'UA-423408-4', 'auto');
ga('send', 'pageview');
</script></p>
<p><div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=106");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]>--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=106&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div></p>
</div><script type=”text/javascript”>
_linkedin_partner_id = “1587010”;
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type=”text/javascript”>
(function(){var s = document.getElementsByTagName(“script”)[0];
var b = document.createElement(“script”);
b.type = “text/javascript”;b.async = true;
b.src = “https://snap.licdn.com/li.lms-analytics/insight.min.js”;
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height=”1″ width=”1″ style=”display:none;” alt=”” src=”https://px.ads.linkedin.com/collect/?pid=1587010&fmt=gif” />
</noscript>
<!-- Environmental Leader - Ad Management Interstitial or Floating DHTML Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><![CDATA[
   var ox_u = 'http://ads.environmentalleader.com/www/delivery/al.php?zoneid=253&target=_blank&cb=124587&ct0=https://bit.ly/2YV0YDI&layerstyle=geocities&align=center&padding=0&closetext=%5BClose%5D';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d4d989bce050e060fdd","applicationID":"938459043","transactionName":"MVMDN0BSX0pTBRJdCwgZIABGWl5XHRUPWgMKUw==","queueTime":0,"applicationTime":768,"atts":"HRQAQQhITEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>